Monitoring
The upstream CSP has recovered and we're continuing to monitor for any regressions.
Identified
We are in the process of mitigating impact on our most heavily impacted models. Some models are returning to normal status.
Investigating
An CSP outage is currently affecting many of our serverless and dedicated deployments. We are currently investigating.