Resolved
Kimi K3 availability has recovered and the service is operating normally. We have resolved this incident.
Monitoring
Kimi K3 availability has recovered and the service is operating normally following the regional connectivity disruption. We will continue monitoring to confirm recovery remains stable.
Monitoring
Kimi K3 availability has recovered following the regional connectivity disruption. We are monitoring the service closely to confirm the recovery remains stable.
Investigating
Customers may be experiencing elevated errors and degraded availability when using Kimi K3. We are mitigating the impact while we investigate connectivity issues affecting one of our regions.