Back to overview
Downtime
Some serverless and on-demand deployments down
Dec 17 at 05:14pm UTC
Affected services
Llama 3.1 405B Instruct chat completion API
Llama 3.1 70B Instruct chat completion API
Resolved
Dec 17 at 06:10pm UTC
All serverless models are back operational
Affected services
Llama 3.1 70B Instruct chat completion API
Llama 3.1 405B Instruct chat completion API
Created
Dec 17 at 05:14pm UTC
We're experiencing a severe outage with one of the cloud providers, affecting all deployments in the USTEXAS1 region. Enterprise customers can use other regions. We're working on bringing back all deployments in other regions.
Affected services
Llama 3.1 70B Instruct chat completion API
Llama 3.1 405B Instruct chat completion API