Serverless API is down due to multiple cloud provider outage
Resolved
Jun 12 at 08:10pm UTC
The issues has been fully resolved, all APIs are operational
Affected services
Llama 3.1 8B Instruct chat completion API
Llama 3.1 70B Instruct chat completion API
Llama 3.1 405B Instruct chat completion API
DeepSeek R1 chat completion API
DeepSeek V3 chat completion API
Speech-to-Text (Whisper V3 Large) API
Speech-to-Text (Whisper V3 Turbo) API
Streaming Speech-to-Text (Whisper-compatible) API
Llama 3.3 70B Instruct chat completion API
Llama 4 Scout Instruct Basic chat completion API
Llama 4 Maverick Instruct Basic chat completion API
Created
Jun 12 at 06:20pm UTC
Several of our upstream cloud providers are currently experiencing a major outage. Most of our dedicated deployments with direct routing continue to function normally.
Serverless API is substantially impacted. We're working closely with the providers to restore the service.
Affected services
Llama 3.1 8B Instruct chat completion API
Llama 3.1 70B Instruct chat completion API
Llama 3.1 405B Instruct chat completion API
DeepSeek R1 chat completion API
DeepSeek V3 chat completion API
Speech-to-Text (Whisper V3 Large) API
Speech-to-Text (Whisper V3 Turbo) API
Streaming Speech-to-Text (Whisper-compatible) API
Llama 3.3 70B Instruct chat completion API
Llama 4 Scout Instruct Basic chat completion API
Llama 4 Maverick Instruct Basic chat completion API