No components marked as affected
Resolved
We've resolved the incident and the affected service is now operational.
Investigating
We're seeing degraded performance for Deepseek V4 Flash for some customers. We're actively investigating.
Investigating
We are seeing impacted performance for . We are actively investigating.