·
Resolved
We've resolved the incident and the affected service is now operational.
Investigating
We are seeing impacted performance for Kimi K3 US, Kimi K3 US . We are actively investigating.