·
The issue has been resolved.
Resolved
Monitoring
The issue has been identified and a fix has been rolled out.
Investigating
We're seeing a decrease in cache hit rates for Kimi K3, and our team is actively investigating the situation.