Resolved
GLM 5.2 Fast performance has recovered and the service is operating normally. We have resolved this incident.
Monitoring
Performance degradation has recovered following a regional configuration issue. We are monitoring the service closely to confirm the recovery remains stable.
Investigating
We are seeing impacted performance for GLM 5.2 Fast. We are actively investigating.